2014.12.09 11:00

AndroidAnnotations 사용중, 이번 업데이트로 인해 아래와 같은 오류가 뜬다면,



Error:The project is using an unsupported version of the Android Gradle plug-in (0.14.4). The recommended version is 1.0.0.

<a href="fixGradleElements">Fix plugin version and re-import project</a>



apt {

arguments {

androidManifestFile variant.processResources.manifestFile

resourcePackageName "com.flask.testapp"

}

}


에서


apt {

arguments {

androidManifestFile variant.outputs[0].processResources.manifestFile

resourcePackageName "com.flask.testapp"

}

}


ouputs[0]


을 추가해주면 됨

저작자 표시 비영리 변경 금지
신고
크리에이티브 커먼즈 라이선스
Creative Commons License
Trackback 0 Comment 0


티스토리 툴바