2014.03.04 20:21

1. Could not create plugin of type 'AppPlugin'.

검색 결과 그래들 버전이 맞지 않아서 생기는 문제인듯. 현재 작성일 기준으로 1.9 버전과 1.10 버전이 존재하는데, 물론 최신이 좋을때도 있지만 이번엔 예외인듯. 1.10버전에 뭔가가 에러가 있어 빌드가 제대로 안되는 현상이 있다고 한다. 따라서, 예전 버전을 사용하면 됨. 하지만 AndroidStudio로 프로젝트를 만들고 처음 시작 했다면 아마 기존적으로 1.10버전이 설치되있을것같다. 이것을 build.gradle 에서 암만 바꿔 봤자 바뀌지 않았다.

(티스토리는 왜 맥에서 작성하면 지우기가 버벅이지? 시밤)

중요한 부분이 바로 이곳인데, 



기본값으로 1.10 버전을 사용하는 것을 볼 수 있다. 이것을 오른쪽 1.9 버전으로 바꿔주면 해결.




저작자 표시 비영리 변경 금지
신고
Trackback 0 Comment 0


티스토리 툴바